120 Labs for Cisco CCNA 200-125 and CCENT Exams

Challenge Lab 20: Multi-Area OSPFv3 with PPP and Logging

Lab Objective:

The objective of this lab exercise is for you to configure OSPFv3 on three routers using more than one area. It’s a repeat of the previous lab but with PPP and logging added to make it a little trickier.

Lab Purpose:

Multi-Area OSPFv3, as well as PPP and logging, is a core ICND2 topic. I have provided show runs and test commands where appropriate.

Certification Level:

This lab is suitable for both ICND2 and CCNA certification exam preparation.

Lab Difficulty:

This lab has a difficulty rating of 9/10.

Readiness Assessment:

When you are ready for your certification exam, you should complete this lab in no more than 15 minutes.

Lab Topology:

Please use the following topology to complete this lab exercise:

Task 1:

Configure the topology above but change all Serial links to use PPP with CHAP. Use the password cisco and device hostnames. Test by pinging from RouterA to RouterB, then RouterB to RouterC. You will not be able to ping from A to C until you have configured OSPFv3.

Task 2:

Configure OSPFv3 between all routers with each interface/subnet in the correct area. Add the router id manually.

Task 3:

Set RouterA to log to server 3fff:1234:aaaa:1::2/64 and the severity level should be “emergencies.”

Task 4:

Check your configurations with relevant show commands.

Solution

OSPFv3 is a core CCNA topic, and because it’s one of the new additions, you can expect it to be featured in the exam. You can expect the same for logging and PPP.

Show Runs 

RouterA 

hostname RouterA 
! 
ipv6 unicast-routing 
! 
username RouterB password 0 cisco 
! 
interface Loopback0 
no ip address 
ipv6 address 3FFF:1234:AAAA:1::1/64 
ipv6 ospf 1 area 2 
!          
interface Serial0/0 
no ip address 
encapsulation ppp 
ipv6 address 3FFF:1234:BBBB:1::1/64 
ipv6 ospf 1 area 0 
clock rate 2000000 
ppp authentication chap 
! 
logging trap emergencies 
logging host ipv6 3FFF:1234:AAAA:1::2 
ipv6 router ospf 1 
router-id 1.1.1.1
log-adjacency-changes 
! 

RouterB 

hostname RouterB 
! 
ipv6 unicast-routing 
!      
username RouterA password 0 cisco 
username RouterC password 0 cisco 
! 
interface Serial0/0 
no ip address 
encapsulation ppp 
ipv6 address 3FFF:1234:BBBB:1::2/64 
ipv6 ospf 1 area 0 
clock rate 2000000 
ppp authentication chap 
! 
interface Serial0/1 
no ip address 
encapsulation ppp 
ipv6 address 3FFF:1234:CCCC:1::1/64 
ipv6 ospf 1 area 1 
clock rate 2000000 
ppp authentication chap 
! 
ipv6 router ospf 1 
router-id 2.2.2.2 
log-adjacency-changes 
!

RouterB# 

RouterC 

hostname RouterC 
! 
ipv6 unicast-routing 
! 
username RouterB password 0 cisco 
! 
interface Serial0/0 
no ip address 
encapsulation ppp 
ipv6 address 3FFF:1234:CCCC:1::2/64 
ipv6 ospf 1 area 1 
clock rate 2000000 
ppp authentication chap 
! 
ipv6 router ospf 1 
router-id 3.3.3.3 
log-adjacency-changes 
! 
RouterC#

TEST:

RouterA#show logging     

Trap logging: level emergencies, 35 message lines logged         
Logging to 3FFF:1234:AAAA:1::2  (udp port 514,  audit disabled, 
           authentication disabled, encryption disabled, link down), 
           0 message lines logged, 
           0 message lines rate-limited, 
           0 message lines dropped-by-MD,
           xml disabled, sequence number disabled 
           filtering disabled 

RouterA#show ipv6 route 
IPv6 Routing Table - 6 entries 
Codes: C - Connected, L - Local, S - Static, R - RIP, B – BGP, 
       U - Per-user Static route, M - MIPv6, I1 - ISIS L1, 
       I2 - ISIS L2, IA - ISIS interarea, IS - ISIS summary, 
       O - OSPF intra, OI - OSPF inter, OE1 - OSPF ext 1, 
       OE2 - OSPF ext 2, ON1 - OSPF NSSA ext 1, ON2 - OSPF NSSA ext 2, 
       D - EIGRP, EX - EIGRP external 
C   3FFF:1234:AAAA:1::/64 [0/0] 
    via ::, Loopback0 
L   3FFF:1234:AAAA:1::1/128 [0/0] 
    via ::, Loopback0 
C   3FFF:1234:BBBB:1::/64 [0/0] 
    via ::, Serial0/0 
L   3FFF:1234:BBBB:1::1/128 [0/0] 
    via ::, Serial0/0 
OI  3FFF:1234:CCCC:1::/64 [110/128] 
    via FE80::C001:7FF:FE17:0, Serial0/0 
L   FF00::/8 [0/0] 
    via ::, Null0 
RouterA#

Related Articles

Subscribe
Notify of
guest

This site uses Akismet to reduce spam. Learn how your comment data is processed.

1 Comment
Oldest
Newest Most Voted
Inline Feedbacks
View all comments
Ramona

Hello,

where can i find the pka of these labs form these 120 lab series, do you have a link to them?

thank you!

Back to top button