120 Labs for Cisco CCNA 200-125 and CCENT Exams

Challenge Lab 3: CDP, Banner Messages, and NTP

Lab Objective:

The objective of this lab exercise is for you to configure banner messages, NTP, and CDP on Cisco routers.

Lab Purpose:

None of these subjects are core; however, they are all in the syllabus so they may be the subject of lab or theory questions. Rather than watch a video solution, I have provided show runs and test commands where appropriate.

Certification Level:

This lab is suitable for both CCENT and CCNA certification exam preparation.

Lab Difficulty:

This lab has a difficulty rating of 6/10.

Readiness Assessment:

When you are ready for your certification exam, you should complete this lab in no more than 15 minutes.

Lab Topology:

Please use the following topology to complete this lab exercise:

Task 1:

Configure the topology above. You should be able to ping across the Serial interface only because there are no routes from the Loopback networks.

Task 2:

Configure Telnet access on RouterB. Set a banner message on RouterB as follows: “Warning – this is a secure network.”

Task 3:

Set RouterA to get the time from NTP servers 1.1.1.1 primary and 2.2.2.2 secondary.

Task 4:

Use show commands to check CDP statistics on neighbor routers. Turn CDP off for interface Loopback0 on RouterA. Turn off CDP for the entire router on RouterB.

Solution

Show Runs

RouterA 

R1#show run 
Building configuration... 

Current configuration : 1340 bytes 
! 
version 12.4 
service timestamps debug datetime msec 
service timestamps log datetime msec 
no service password-encryption 
! 
hostname R1 
! 
boot-start-marker 
boot-end-marker 
! 
! 
no aaa new-model 
memory-size iomem 5 
ip cef 
! 
no ip domain lookup 
ip domain name lab.local 
!          
multilink bundle-name authenticated 
! 
archive   
 log config 
hidekeys 
!
interface Loopback0 
ip address 192.168.1.1 255.255.255.240 
no cdp enable 
! 
interface Loopback1 
ip address 192.168.2.1 255.255.255.224 
! 
interface FastEthernet0/0 
no ip address 
shutdown 
duplex auto
speed auto 
! 
interface Serial0/0 
ip address 10.0.0.1 255.255.255.0 
clock rate 2000000 
! 
interface FastEthernet0/1 
no ip address 
shutdown 
duplex auto 
speed auto 
! 
ip forward-protocol nd 
! 
no ip http server 
no ip http secure-server 
! 
control-plane 
! 
line con 0 
exec-timeout 0 0 
privilege level 15 
logging synchronous
line aux 0 
exec-timeout 0 0 
privilege level 15 
logging synchronous 
line vty 0 4 
password cisco 
login
 line vty 5 903 
password cisco 
login 
! 
ntp server 1.1.1.1 prefer 
ntp server 2.2.2.2 
! end! 

RouterB 

interface Loopback0 
ip address 172.16.1.1 255.255.240.0 
! 
interface Loopback1 
ip address 172.20.1.1 255.255.252.0 
! 
interface FastEthernet0/0 
no ip address 
shutdown 
duplex auto 
speed auto 
! 
interface Serial0/0 
ip address 10.0.0.2 255.255.255.0 
clock rate 2000000 
! 
interface FastEthernet0/1
no ip address 
shutdown 
duplex auto 
speed auto 
! 
ip forward-protocol nd 
! 
no ip http server 
no ip http secure-server 
!          
no cdp run 
! 
control-plane 
! 
banner motd ^C 
“Warning - this is a secure network.” ^C 
! 
line con 0 
exec-timeout 0 0 
privilege level 15 
logging synchronous 
line aux 0 
exec-timeout 0 0 
privilege level 15 
logging synchronous 
line vty 0 4 
password cisco 
login 
line vty 5 903 
password cisco 
login 
! 
! 
end
RB# 
!

TEST:

R1#telnet 10.0.0.2 
Trying 10.0.0.2 ... Open 

“Warning - this is a secure network.” 
User Access Verification 

Password: 

R1#show ntp associations 
address      ref clock     st  when  poll reach  delay  offset   disp
 ~1.1.1.1     0.0.0.0       16  -     64   0      0.0    0.00     16000.
 ~2.2.2.2     0.0.0.0       16  -     64   0      0.0    0.00     16000. 
* master (synced), # master (unsynced), + selected, - candidate, ~ configured

Related Articles

Subscribe
Notify of
guest

This site uses Akismet to reduce spam. Learn how your comment data is processed.

0 Comments
Inline Feedbacks
View all comments
Back to top button