120 Labs for Cisco CCNA 200-125 and CCENT Exams

Challenge Lab 7: Static IPv6 Routes

Lab Objective:

The objective of this lab exercise is for you to configure IPv6 static routing.

Lab Purpose:

IPv6 static routing is not specifically referred to in the exam syllabus. Static routing is and IPv6 is also, so you might be tested on both together in the exam. Rather than watch a video solution, I have provided show runs and test commands where appropriate.

Certification Level:

This lab is suitable for both CCENT and CCNA certification exam preparation.

Lab Difficulty:

This lab has a difficulty rating of 4/10.

Readiness Assessment:

When you are ready for your certification exam, you should complete this lab in no more than 15 minutes.

Lab Topology:

Please use the following topology to complete this lab exercise:

Task 1:

Configure the topology above. You will need to find the link-local next hop address for RouterA to send the traffic for Task 2. This will be under the IPv6 interface for RouterB. Don’t copy the link-local address I used because it is unique to my router. Check that you can ping across the Serial link.

Task 2:

Configure two static routes on RouterA so it can reach the networks behind RouterB.

Task 3:

Ping the Loopback interfaces on RouterB from RouterA.

Solution

Show Runs

RouterA 

ipv6 unicast-routing 
! 
multilink bundle-name authenticated 
!       
archive 
log config
 hidekeys 
! 
interface Serial0/0 
no ip address 
no shut 
ipv6 address 2001:ABCD:ABCD:1111::1/64 
clock rate 2000000 
! 
ip forward-protocol nd 
! 
no ip http server 
no ip http secure-server 
! 
ipv6 route 2001:ABCD:AAAA:1111::/64 Serial0/0 FE80::C001:7FF:FE0A:0 
ipv6 route 2001:ABCD:BBBB:1111::/64 Serial0/0 FE80::C001:7FF:FE0A:0
! 

RouterB 

ipv6 unicast-routing 
!
interface Loopback0 
no ip address 
ipv6 address 2001:ABCD:AAAA:1111::1/64 
! 
interface Loopback1 
no ip address 
ipv6 address 2001:ABCD:BBBB:1111::1/64 
! 
interface Serial0/0 
no ip address 
ipv6 address 2001:ABCD:ABCD:1111::2/64 
clock rate 2000000

TEST:

RB#ping ipv6 2001:ABCD:ABCD:1111::1 
Type escape sequence to abort. 
Sending 5, 100-byte ICMP Echos to 2001:ABCD:ABCD:1111::1, timeout is 2 seconds: 
!!!!! 
Success rate is 100 percent (5/5), round-trip min/avg/max = 0/0/0 ms 

RA(config)#ipv6 route 2001:abcd:aaaa:1111::/64 serial 0/0 ? 
 <1-254>     Administrative distance 
 X:X:X:X::X  IPv6 address of next-hop (get this from R2 s0/0) 
 multicast   Route only usable by multicast 
 tag         value 
 unicast     Route only usable by unicast 
 <cr> 
 
RB#show ipv6 int s0/0 
Serial0/0 is up, line protocol is up   
 IPv6 is enabled, link-local address is FE80::C001:7FF:FE0A:0 
  No Virtual link-local address(es): 
  Global unicast address(es):
  2001:ABCD:ABCD:1111::2, subnet is 2001:ABCD:ABCD:1111::/64 

RA#ping ipv6 2001:abcd:aaaa:1111::1    
Type escape sequence to abort. 
Sending 5, 100-byte ICMP Echos to 2001:ABCD:AAAA:1111::1, timeout is 2 seconds: 
!!!!! 
Success rate is 100 percent (5/5), round-trip min/avg/max = 0/3/8 ms 

RA#ping ipv6 2001:abcd:bbbb:1111::1 
Type escape sequence to abort. 
Sending 5, 100-byte ICMP Echos to 2001:ABCD:BBBB:1111::1, timeout is 2 seconds: 
!!!!! 
Success rate is 100 percent (5/5), round-trip min/avg/max = 0/1/4 ms 
R1#

Related Articles

Subscribe
Notify of
guest

This site uses Akismet to reduce spam. Learn how your comment data is processed.

0 Comments
Inline Feedbacks
View all comments
Back to top button